Covewriter's picture
Covewriter from Nashville, Tennessee is reading & Sons February 26, 2012 - 12:23pm

Having a lot of trouble opening attachments. Some of the Docx ones open, others don't. I  have Windows 2007 so I think i should be able to open these. Are others having the same problems? If so, how to fix? I've tried some obvious things like tying to save the attachment, etc. Dying to read some of those attachments I can't get open! I'll investigate more but thought someone might have the same problem and figured out a fix.

.'s picture
. February 26, 2012 - 12:27pm

Send Kirk a PM. 

I don't think docx works for me though. Make sure to save the files as 97- docs. 

Covewriter's picture
Covewriter from Nashville, Tennessee is reading & Sons March 5, 2012 - 3:56pm

There is something wrong with this site for docx. I can open docx from everywhere else. I just sent a docx to this site and tried to go an open the one I just sent.. and it won't let me open it. I think it's a problem somehow on the site but i really have no clue.

Charles's picture
Charles from Portland is reading Mongrels by Stephen Graham Jones March 5, 2012 - 4:00pm

it makes doing LBL's harder, but i would suggest making a pdf export the standard, because the reason people have issues with some and not others has to do with fonts. for instance i use 'courier ten pitch' which is a rather bold courier mono, but stops before being the kind of bold that looks like you put it in bold... it looks like type, basicly. the problem is, this is a linux font, and you guys dont have it, so you cant see it. so, i submit things either as a pdf (which is essentially a jpg image of my document) or use a font that everyone has, like TNR.

XyZy's picture
XyZy from New York City is reading Seveneves and Animal Money March 5, 2012 - 5:41pm

I know that there was a slight (like ten minutes) delay between when an attachment is posted and when it can be downloaded from the workshop. I don't think it was specific to just docx or not, and I don't know if that was ever resolved.

Kirk's picture
Admin
Kirk from Pingree Grove, IL is reading The Book Of The New Sun March 5, 2012 - 9:12pm

covewriter, can you provide some links to the ones you're having issue with? I've check your submissions and had no problem opening any of them.

Can you describe what exactly the issue you're having is?

Other than using Windows 7, what version of MS Word are you using? Also, what web-browser are you using?

Courtney's picture
Courtney from the Midwest is reading Monkey: A Journey to the West and a thousand college textbooks March 6, 2012 - 8:37am

I actually can't open your newest submission, covewriter.

Kirk -- This is the first attachment I haven't been able to read. Google Chrome, Windows 7, Microsoft Word 2007; anything about that combination have a history of trouble on the site? Her attachment is a .doc file and I've noticed most of the ones I've gotten from the site have been .docx or .pdf.

Kirk's picture
Admin
Kirk from Pingree Grove, IL is reading The Book Of The New Sun March 6, 2012 - 8:49am

My platform is the same as your's Courtney, except I have Word 2010. What exactly is the error you're getting? 

bryanhowie's picture
bryanhowie from FW, ID is reading East of Eden. Steinbeck is FUCKING AMAZING. March 6, 2012 - 9:07am

When I open it with Openoffice, it asks ASCII filter options, with character set, default font, and language being dropdown menu options.  Then paragraph breaks being options (CR&LF, CR, or LF). 

Then it comes out as this when opened up:

#‹#########™`fŸ#‹########í½c´.Á’-ºlÛ¶mìeíeÛ¶mÛ¶m۶ͽl#oŸ¾·oŸ>ïÜßïÇëù�Q#ê«ŠÈÌÊœ#•Q•™rRÀ (#`#####„#ÛŸÉì&€### ##È##@šB¶6NÆ6NºJîvÆŽÚtnÖV## @#y#@#ÿƒÿ_£IiÒf€#¡Kõœ_¸G%<?´¢##ç�£E¼#_ï#VíIêùþýÃ#HX#Z€ê#‰Rýfêòr(p~#Ã
’ÑüFr…Þƒ#˜¼{ÁF¥!v\Êg¶!h€R¿+0Áš ~þöÝ‚a#D#Ó¹S©�ÓÀm�gœS-#
¿O¾ø~#ªh•ã�À˜,#°ÏæŶý#nÀ Ž%

Kirk's picture
Admin
Kirk from Pingree Grove, IL is reading The Book Of The New Sun March 6, 2012 - 9:32am

Well, I was able to replicate the issue on Word 2007. Last night, when I looked at the file in Word 2010 it worked but that file was a .docx file the new one is .doc and is causing difficulty.

The .docx file you uploaded works on a variety of platforms for me.

As I look into the error that it presents, it appears that there was a corruption during the converter stage of the file save and it doesn't seem to be all that uncommon. In short, the file has a corruption.

Microsoft has a fix here http://support.microsoft.com/kb/973904 that seems to see various levels of success based on what I've read.

I'm not going to say this didn't happen on the server end, but until someone can provide me with additional instances where this is happening, it looks to me like this happened when the file was saved as a .doc file from word.

Courtney's picture
Courtney from the Midwest is reading Monkey: A Journey to the West and a thousand college textbooks March 7, 2012 - 4:07pm

It looks that way to me, Kirk. She PMed me when she uploaded the new version and it opened fine. The exact error was definitely with the conversion. I don't have the info on hand since she fixed it, but it seems to me that the server is fine -- I got an error a lot like Howie's, saying that I needed to choose a decryption language, etc. and none of them worked. She uploaded a new one that works fine.